Skip navigation

Monthly Archives: February 2009

Quick post: make sure your Java Preferences are giving priority to the 32-bit version of JRE 1.5. I had mine set to 64-bit JRE 1.6 and the damned installer kept dying.

I’m not sure if this is a known Eclipse issue, but all in all — FUN.